Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1038705] New: qlogic hardware depends on non available package: qlogic-firmware
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 May 2017 14:10:09 +0000
  • Message-id: <bug-1038705-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1038705


Bug ID: 1038705
Summary: qlogic hardware depends on non available package:
qlogic-firmware
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: 32bit
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
Assignee: yast2-maintainers@xxxxxxx
Reporter: thomas.blume@xxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Tumbleweed installation on 32 bit machine with:

-->
22: PCI 602.0: 0c04 Fibre Channel
[Created at pci.378]
Unique ID: 2i_g.w3edqIfWgp2
SysFS ID: /devices/pci0000:06/0000:06:02.0
SysFS BusID: 0000:06:02.0
Hardware Class: storage
Model: "QLogic ISP2312-based 2Gb Fibre Channel to PCI-X HBA"
Vendor: pci 0x1077 "QLogic Corp."
Device: pci 0x2312 "ISP2312-based 2Gb Fibre Channel to PCI-X HBA"
SubVendor: pci 0x1077 "QLogic Corp."
SubDevice: pci 0x0100
Revision: 0x02
I/O Ports: 0x4400-0x44ff (rw)
Memory Range: 0xf7fd0000-0xf7fd0fff (rw,non-prefetchable)
Memory Range: 0xa0080000-0xa009ffff (ro,non-prefetchable,disabled)
IRQ: 20 (no events)
Requires: qlogic-firmware
Module Alias: "pci:v00001077d00002312sv00001077sd00000100bc0Csc04i00"
Driver Info #0:
Driver Status: qla2300 is not active
Driver Activation Cmd: "modprobe qla2300"
Driver Info #1:
Driver Status: qla2xxx is not active
Driver Activation Cmd: "modprobe qla2xxx"
Config Status: cfg=no, avail=yes, need=no, active=unknown
--<

is stuck with the message:

-->
Software

│
│


│
│These packages need to be selected to install: qlogic-firmware


│
│Please manually select the needed items to install.


│
│

[...]
--<

y2log tells:

-->
2017-05-11 09:39:09 <2> mortlach(7596) [Ruby] modules/Packages.rb:2080
Pkg::DoProvide failed for qlogic-firmware: The package is not available.
[...]
2017-05-11 09:39:14 <1> mortlach(7596) [Ruby]
installation/proposal_runner.rb:491 proposal returns warning with level blocker
and msg These packages need to be selected to install:
qlogic-firmware<br>Please manually select the needed items to install.
--<

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >