Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 981878] Very weak sound after installing LEAP 42,1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 30 May 2016 15:23:58 +0000
  • Message-id: <bug-981878-21960-ON2FfifYQV@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=981878
http://bugzilla.opensuse.org/show_bug.cgi?id=981878#c8

--- Comment #8 from Takashi Iwai <tiwai@xxxxxxxx> ---
OK, as expected the another machine has a completely different codec (Realtek),
and this works easily.

OTOH, this one, Alienware Area 51-R2, has Creative CA0132 codec, and this is
known to work only on limited machines, unfortunately. You can find many bug
reports regarding this on the net. A part of the reasons is that Creative did
lots of vendor-specific extensions, and the binary firmware blob we have
matches only to certain models. I guess yours doesn't.

Some Alienware models seem working with minor adjustment, and my patches does
apply to your model. Alas, it doesn't seem working.

That said, currently your new hardware isn't supported by upstream, mostly due
to the reason above. You can try the latest kernel in OBS Kernel:stable, but I
bet it won't work, either. Currently there is little hope for this kind of
devices, unfortunately.

One remaining question is: did you try the output from the headphone jack?
When you plug there, try to toggles some mixer switches appearing in "alsamixer
-c0". CA0132 chip doesn't support the simultaneous outputs from both headphone
and others, and this is switched via the mixer switch.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References