Mailinglist Archive: opensuse-bugs (3354 mails)

< Previous Next >
[Bug 981878] Very weak sound after installing LEAP 42,1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 30 May 2016 13:41:24 +0000
  • Message-id: <bug-981878-21960-Ftfl9YRfpW@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=981878
http://bugzilla.opensuse.org/show_bug.cgi?id=981878#c5

--- Comment #5 from Takashi Iwai <tiwai@xxxxxxxx> ---
(In reply to John Walker from comment #3)
"I created a quick test KMP in OBS home:tiwai:bnc981878 repo. The package
is being built now. Could you install hda-quickfix-kmp-default package
later from the OBS repo, reboot and retest?"

Sorry to be ignorant, but what is the OBS repo? Does it have another name?
Or will I need to add it via its URL?

You can download the package from
http://download.opensuse.org/repositories/home:/tiwai:/bnc981878/standard/

Either grab the rpm file from there and install it via "zypper in" manually, or
add the URL to zypper as repo and install the package.

(In reply to John Walker from comment #4)
"Do I understand correctly that another machine with 13.2 has a different
sound chip, i.e. it's not CA0132 codec, right?"

I don't know which sound chip the 13.2 machine has. Is there any way to
check this without using graphics (as I said, the graphics card on that
machine is non-functioning)?

Just run "alsa-info.sh --no-upload" on that machine and upload the file to this
Bugzilla. Then we can see what chip is on it.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References