Mailinglist Archive: opensuse-bugs (2150 mails)

< Previous Next >
[Bug 873121] New: RAID10 Array marked as dirty on every reboot/shutdown
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 11 Apr 2014 08:38:06 +0000
  • Message-id: <bug-873121-21960@http.bugzilla.novell.com/>

https://bugzilla.novell.com/show_bug.cgi?id=873121

https://bugzilla.novell.com/show_bug.cgi?id=873121#c0


Summary: RAID10 Array marked as dirty on every reboot/shutdown
Classification: openSUSE
Product: openSUSE 12.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 12.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: Basesystem
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: glenewhittenberg@xxxxxxxxx
QAContact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101
Firefox/28.0

I have created raid10 arrays using with/without the intel matrix controller.
Either way when I reboot or shutdown the system the array is marked as dirty
causing re synch when it comes back up. This does not occur in my opensuse 13.1
builds. i am unable to uograde the servers that are on 12.3 for probably
another year. I really need this to get fixed. Thanks!

Reproducible: Always

Steps to Reproduce:
1.build mdadm raid10 array with 4 sata3 disks
2.install OS on this. /boot is on the array as well
3.reboot or shutdown server and resych starts every time

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >