Mailinglist Archive: opensuse-bugs (5243 mails)

< Previous Next >
[Bug 806310] libz1-32bit doesn't obsolete latest zlib-32bit

https://bugzilla.novell.com/show_bug.cgi?id=806310

https://bugzilla.novell.com/show_bug.cgi?id=806310#c2


Christian Boltz <suse-beta@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FIXED |

--- Comment #2 from Christian Boltz <suse-beta@xxxxxxxxx> 2013-03-05 13:34:34
CET ---
Hmm, I'm not sure if a unversioned obsoletes is the best idea. Yes, it works,
but it also means that it will never ever possible to install a package named
"zlib-32bit" again as long as libz1-32bit is installed.

Specifying the version (hardcoded to the latest version with the old name)
might be the better choice, like
Obsoletes: zlib-32bit <= 1.2.7

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >