Mailinglist Archive: opensuse-bugs (4664 mails)

< Previous Next >
[Bug 556018] broadcom: wireless sees SSID, but won't fully connect
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Feb 2010 01:50:01 +0000
  • Message-id: <20100211015002.6110F24551B@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=556018

http://bugzilla.novell.com/show_bug.cgi?id=556018#c24


--- Comment #24 from Greg Freemyer <Greg.Freemyer@xxxxxxxxx> 2010-02-11
01:50:00 UTC ---
Not that I can see, but there is an error I didn't expect:

# cat /sys/class/rfkill/rfkill0/name
phy0
# rcnetwork stop
Shutting down the NetworkManager done
Shutting down network interfaces:
eth0 device: Intel Corporation 82801CAM (ICH3) PRO/100 VE (LOM)
Ethernet Controller (rev 42) eth0
done
irda0
No configuration found for irda0
Nevertheless the interface will be shut down.
irda0 done
wlan0
wlan0 done
Shutting down service network . . . . . . . . .
done
# cat /sys/class/rfkill/rfkill0/state
2
# cat /sys/class/rfkill/rfkill0/name
phy0
# ip link set wlan0 up
RTNETLINK answers: Unknown error 132
# cat /sys/class/rfkill/rfkill0/name
phy0
# cat /sys/class/rfkill/rfkill0/state
2
# ip link set wlan0 down
# cat /sys/class/rfkill/rfkill0/state
2
# cat /sys/class/rfkill/rfkill0/name
phy0
# rcnetwork start
Starting the NetworkManager done
# cat /sys/class/rfkill/rfkill0/name
phy0
# cat /sys/class/rfkill/rfkill0/state
2

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >