Mailinglist Archive: opensuse-bugs (6372 mails)

< Previous Next >
[Bug 520975] Sound devices work with different model options, but never all together.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 17:02:09 -0600
  • Message-id: <20090828230209.524EF245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=520975

User tiwai@xxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=520975#c55


Takashi Iwai <tiwai@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |NEEDINFO
Info Provider| |jost@xxxxxxxxxxxxxxxxxxxx




--- Comment #55 from Takashi Iwai <tiwai@xxxxxxxxxx> 2009-08-28 17:02:06 MDT
---
alsa-driver-kmp isn't provided by any other repos. It's found only in OBS
m:a:KMP repo. It's purely a supplement package to upgrade only the
alsa-driver. Usually you don't need the package as long as the alsa-driver
modules included in the kernel package work.

I expected somehow a difference after hda-verb command. This should control
the gain level of the digital mic. (Of course you need to choose "Digital Mic"
as "Input Source".) "Mux" volume is only for analog mics and it doesn't
influence on the recording level of digital mic.

BTW, to be sure, run arecord like the following:
% arecord -vv -fdat -Dplughw foo.wav

I'm slowly suspecting it's not related with HD-audio driver but rather in other
parts...

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >