Mailinglist Archive: opensuse-bugs (6372 mails)

< Previous Next >
[Bug 520975] Sound devices work with different model options, but never all together.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 28 Aug 2009 09:47:40 -0600
  • Message-id: <20090828154740.3012ECC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=520975

User jost@xxxxxxxxxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=520975#c44


Steffen Jost <jost@xxxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FIXED |




--- Comment #44 from Steffen Jost <jost@xxxxxxxxxxxxxxxxxxxx> 2009-08-28
09:47:38 MDT ---
I accidentally updated today and the built-in microphone does not work anymore.

# cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.20-git20090828.
Compiled on Aug 28 2009 for kernel 2.6.27.29-0.1-default (SMP).

I had also updated on Wednesday, and after that the built-in mic still worked,
so it must have been broken either by today's or yesterday's update.

I know that I should have disabled the audio-update repository, once things
worked fine for me. Sorry about that!

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >