Mailinglist Archive: opensuse-bugs (6372 mails)

< Previous Next >
[Bug 520975] Sound devices work with different model options, but never all together.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 6 Aug 2009 08:01:34 -0600
  • Message-id: <20090806140134.93485245513@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=520975

User jost@xxxxxxxxxxxxxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=520975#c35


Steffen Jost <jost@xxxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|jost@xxxxxxxxxxxxxxxxxxxx |




--- Comment #35 from Steffen Jost <jost@xxxxxxxxxxxxxxxxxxxx> 2009-08-06
08:01:33 MDT ---
Created an attachment (id=311094)
--> (http://bugzilla.novell.com/attachment.cgi?id=311094)
alsa-info.sh without model option

The problem seems to be resolved now. I noticed that rcalsasound restart gave
me a warning error, so I updated the driver again and rebooted. Now everything
seems fine.

Sorry about that!

cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.20-git20090806.
Compiled on Aug 6 2009 for kernel 2.6.27.25-0.1-default (SMP).

cat sound
#STAC92HD71B*
# options snd-hda-intel
# model=dell-m4-1
# position_fix=2
options snd slots=snd-hda-intel
# u1Nb.ztWiP1hTtl5:82801I (ICH9 Family) HD Audio Controller
alias snd-card-0 snd-hda-intel

(BTW:
I noticed that in Kmix, but not in alsamixer, there is a new slider Digital,
next to the 4 setting slider Digital Mic, but I could not figure out its use.
It does not seem to affect the built-in mic.
)

Thanks a lot for resolving this!

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >