Mailinglist Archive: opensuse-bugs (6552 mails)

< Previous Next >
[Bug 513921] Xen doesn't work get an eror when starting the install processes or starting a pervious installed DomU
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 4 Aug 2009 08:48:56 -0600
  • Message-id: <20090804144856.3F9CBCC7CD@xxxxxxxxxxxxxxxxxxxxxx>
http://bugzilla.novell.com/show_bug.cgi?id=513921

User derk+novell@xxxxxxxxx added comment
http://bugzilla.novell.com/show_bug.cgi?id=513921#c4


Derk Gortemaker <derk+novell@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |derk+novell@xxxxxxxxx




--- Comment #4 from Derk Gortemaker <derk+novell@xxxxxxxxx> 2009-08-04
08:48:52 MDT ---
Same here with an Dual Intel X5520, hyperthreading on.
Tried with M4 and factory.

When commenting line 623 in
/usr/lib64/python2.6/site-packages/xen/xend/image.py the guests starts, but
does not give any cpuid informaton to the guest.

Also tried latest xen from factory, but the problem remains.

Linux dyn153 2.6.30.2-1-xen #1 SMP 2009-07-20 20:31:16 +0200 x86_64 x86_64
x86_64 GNU/Linux

--
Configure bugmail: http://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >