Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242934] USB external disk 'device not accepting address'
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 11 Feb 2007 18:08:10 -0700 (MST)
  • Message-id: <20070212010810.5BEE725C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=242934





------- Comment #9 from mvdv@xxxxxxxxxxx 2007-02-11 18:08 MST -------
Hi,
I resolved the startx nvidia problem - unrelated to your kernel rpm.
I returned the USB disk today. Before doing so I tried connecting and attach
the /var/log/messages file (look for the date 2007/02/15)
I did the following:
- Tried to format the drive using WindowsXP (failed half way)
- booted using the kernel supplied above
- Attached the drive (this time it was recognized - seems the ext3 format was
the problem?).
- Was not able to mount the drive.
- Yast>>Partitioner>FAT (all seems to go OK).
- change the timing as indicated above.
- Attached the drive (seems to be recognized)
- Was able to mount and create delete a file.

/var/log/mesasges is attached.
Hope this helps?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References