Mailinglist Archive: opensuse-bugs (7951 mails)

< Previous Next >
[Bug 241368] /var/log/messages flooded with "over-current change on port {5,6}" messages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Feb 2007 06:51:23 -0700 (MST)
  • Message-id: <20070206135123.D40BCD18@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=241368





------- Comment #13 from mfabian@xxxxxxxxxx 2007-02-06 06:51 MST -------
I experimented again today and found that the USB headset seems to
cause the problem after all. That is weird because in comment #0
I wrote that I had added the headseat after updating to openSUSE 10.2
and the problems were there already with SUSE Linux 10.1. Certainly
the problems were ther with SUSE Linux 10.1 but maybe I dindn't
remember correctly when I added the USB headset.

Anyway, I found now

- the messages go away if I unplug the USB headset.
- it doesn't matter to which USB socket I connect the USB headset
the messages appear always when it is connected
- I have tried to remove the other USB devices (Keyboard, mouse, USB
harddisk). This doesn't help, as soon as the USB headset is
connected, the messages appear.
- I thought that the USB headset might be damaged. I have 3
of these USB headset which are exactly the same brand and model.
I tried one of the others and the same messages appeared.
- I have another one of these headsets connected to the computer
in my office, there the messages do *not* appear.

So what is the problem? Is there a design problem with the headset?
Then why does it work in the office? Or has my computer at home much
less power on the USB ports then the computer in my office?

Would adding a USB hub with extra power and connecting the headset
to such a hub solve the problem?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References