Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 229248] K3B should not depend on beagle
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Jan 2007 17:07:38 -0700 (MST)
  • Message-id: <20070201000738.6154725C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=229248


knocte@xxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |REOPENED
Info Provider|knocte@xxxxxxxxx |




------- Comment #6 from knocte@xxxxxxxxx 2007-01-31 17:07 MST -------
First: do you see any string on ZMD GUI that tells me that that dependencies
are just "recommended"?

Second: if they are recommended, why does it happen that I cannot deselect any
of them? I mean, I am being forced to install them, unless I am missing
something (and if I am missing it, it must be very hidden).


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
List Navigation