Mailinglist Archive: opensuse-bugs (8956 mails)

< Previous Next >
[Bug 216052] openSUSE 10.2 installation on Mac mini requiring CD4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 Oct 2006 09:23:47 -0600 (MDT)
  • Message-id: <20061028152347.99666BA2@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=216052





------- Comment #6 from tsuroerusu@xxxxxxxxx 2006-10-28 09:23 MST -------
(In reply to comment #5)
> I'm confused, xorg-x11-fonts-devel is on CD4:
>
> ./CD4/suse/i586/xorg-x11-fonts-devel-7.1-18.i586.rpm
>
> And the one you mention on CD1:
> ./CD1/suse/noarch/xorg-x11-fonts-7.2-3.noarch.rpm
>
> So, did you install any additional packages or patterns? Only the default
> install (where you do not enter the package manager) will use 3 CDs.
>
I just checked both CD1 and CD4, and the suse/noarch directory on CD1 does not
contain the package "xorg-x11-fonts-7.2-3.noarch.rpm", CD4 does have it in that
directory. I went back and rechecksummed the ISO that I downloaded, and it's
fine.

Nope, I did not even enter the package manager when I tried to do that
installation I am referring to (It failed because of bootloader trouble :P )


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References