I have a problem with the recent kdelibs3 update on my SuSE 8.0 servers. The dependency checking gives me the following error message:
error: failed dependencies: kdelibs3 = 3.0.5 is needed by kdelibs3-devel-3.0.5-28 kdelibs3 >= 3.0.3 is needed by kdebase3-3.0.4-76
Does anyone have the same problem ? What is going wrong there ?
The last ethereal patch also failed with the error message:
error: failed dependencies: libethereal.0 is needed by ethereal-0.10.3-10 libwiretap.0 is needed by ethereal-0.10.3-10
Dear suse people, will this problem be fixed or do I have to live with the older packages ?