-----BEGIN PGP SIGNED MESSAGE-----
On 21.05.2014 19:57 Josef Reidinger wrote:
actually no, as require is rubygem(2.0.0:liquid:2.5)
Sorry, I'm confused. Does your 'no' mean the dependency is not
satisfied? Or does it mean I'm missing nothing?
And: I added an (additional?) dependency in the spec myself like this,
to see if it would work out:
Requires: rubygem-liquid >= 2.5.5
But I guess somewhere in the build, a dependecy is added that results
in the 'rubygem(2.0.0:liquid:2.5)'.
To cut a long story short, other than downgrading liquid, how can I
get jekyll to install?
`You should write a book,´ Ron told Hermione as he cut up his
potatoes, `translating mad things girls do so boys can understand them.´
(Harry Potter and the Order of the Phoenix)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)
Comment: Using GnuPG with SeaMonkey - http://www.enigmail.net/
-----END PGP SIGNATURE-----
To unsubscribe, e-mail: opensuse-ruby+unsubscribe(a)opensuse.org
To contact the owner, e-mail: opensuse-ruby+owner(a)opensuse.org