I'm building a package that requires php 5.3+ The spec has the following line added:
BuildRequires: php-pear >= 5.3.0
The strange thing is, that the build-service is trying to build packages for SLE_11 with
php5-pear-5.2.6-50.23.15 and fails, of course. Shouldn't the obs tell me, that the
dependency can not be fullfilled?
Weberhofer GmbH, Austria, Vienna
To unsubscribe, e-mail: opensuse-packaging+unsubscribe(a)opensuse.org
To contact the owner, e-mail: opensuse-packaging+owner(a)opensuse.org