Mailinglist Archive: opensuse (621 mails)

< Previous Next >
Re: [opensuse] install-new-recommends auto-agree-with-licenses
On Thu, 06 Jun 2019 00:38:29 +0200
Knurpht-openSUSE <knurpht@xxxxxxxxxxxx> wrote:
Op woensdag 5 juni 2019 22:17:06 CEST schreef David C. Rankin:
On 06/05/2019 02:56 PM, Patrick Shanahan wrote:
I haven't found a way with the nvidia drivers. 4-separate
prompts to agree
(you would think one would be enough)

not using the repo but direct install:
sh ./NVIDIA-Linux-x86_64-390.xxxx.run -aqs

has worked for me for years.

Now that I will have to try!
install dkms, enable the dkms service and add
--dkms:
sh ./NVIDIA-Linux-x86_64-390.xxxx.run -aqs --dkms
It will take care of automatic rebuild of the driver on a kernel
update.

I was intrigued by the mention of DKMS but know nothing about it.

I use an out-of-tree driver that causes me pain every time there is a
kernel update. Can DKMS help? What do I have to do to use it with this
driver?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >