Mailinglist Archive: opensuse (958 mails)

< Previous Next >
Re: [opensuse] Where to set the domain name? - Leap 15.1 beta
06.05.2019 21:30, Carlos E. R. пишет:
On 06/05/2019 20.28, Andrei Borzenkov wrote:
06.05.2019 21:23, Carlos E. R. пишет:
On 06/05/2019 19.59, James Knott wrote:
On 05/06/2019 01:28 PM, Carlos E. R. wrote:
No, I don't. See photo.

It should be there.  I guess yours is defective.  Must be one of those
weird Spanish things.  ;-)



Are you using Leap 15.1 Beta?


On my laptop, which is using Leap 15.0, YaST has that domain box.

So, is this a bug in 15.1, or is it intentional?


Again - what exactly constitutes "bug"? What worked on 15.0 but does not
work on 15.1 because this field is not present?


The disappearance of the domain name box in yast, what else?


Removal of input field that apparently served little purpose is a bug?

With that box missing, what is the correct manner of setting the domain
name, so that command "hostname -f" works?


This field had very little to do with "hostname -f". "hostname -f"
returns result of name resolution. So define your FQDN in /etc/hosts or
on your DNS server. That happened when "Assign hostname to loopback" was
checked - YaST added entry to /etc/hosts with FQDN (hostname.domain) so
"hostname -f" worked.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread