Mailinglist Archive: opensuse (958 mails)

< Previous Next >
Re: [opensuse] Last Webkit Updates Broke UBlock Origins and NoScript! Warning Please?
On 04/05/2019 21.08, David C. Rankin wrote:
All,

The last webkit (or other) updates pushed last night completely disables all
existing extensions in Firefox 60.6.1esr.

U-Block Origins is now disabled
NoScript is now disabled
Copy to Plain Text is now disabled

What gives? What exact rpm was the culprit. Don't you think if you are going
to push an update that will break all extensions in Firefox -- there should be
reasonable notice? When and how is this going to be fixed?



Firefox disabled all add-ons because a certificate expired
<https://www.engadget.com/2019/05/03/firefox-extension-add-on-cert/>

The event occurred as the clock rolled over on UTC (Coordinated
Universal Time, aka GMT or Greenwich Mean Time), and impacted users
quickly narrowed it down to "expiration of intermediate signing cert" --
as it's described on Mozilla's bug tracker.

<https://bugzilla.mozilla.org/show_bug.cgi?id=1548973>

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE, Leap 15.1 x86_64 (ssd-test))

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References