Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Cups compatibility
  • From: Ansgar Esztermann-Kirchner <aeszter@xxxxxxxxxxxxx>
  • Date: Tue, 26 Jun 2018 09:05:05 +0200
  • Message-id: <20180626070505.ivjo76u5pwg7bohg@aeszter.mpibpc.intern>
Hi Simon,

having recently upgraded by 42.3 machine to Leap 15, I've noticed my
cups client does not talk to the (ancient) server anymore.


1)
have you taken a look inside the release notes of leap 15?

Yes, I did. If there's anything there about cups, it has escaped me.

and from this info, my string for the socket of my printers (not a
real printerserver) has to include the cups version:

socket://192.168.0.11:35/?version=1.1

Yep. I changed this about a year ago.

if not...if not try to google cups changelog

I looked through the changelog (in vain), but maybe the one pertinent
line escaped me amongst the unrelated stuff.

Thanks for your input,

A.
--
Ansgar Esztermann
Sysadmin
http://www.mpibpc.mpg.de/grubmueller/esztermann
< Previous Next >