Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Problem with system suddenly swapping with large amount of ram (seems a memory leak?)
* stakanov <stakanov@xxxxxxxxxx> [06-12-18 16:21]:
[...]

I tried with akonadictl restart, or with akonadictl stop
I have narrowed down the problem to:
a) akonadi, that grows in size after time goes by (thus it seems to have a
leak?)

move and rebuild the akonadi database. it may be a squirrelly entry.

b) qtwebkit. Whenever the system behaves oddly then I found a zombi process
of
qtwebkit for mercurio, and about 10 instances of qt webkit running.

don't know what mecurio is but, replace or disable it until other problems
are solved. then run it with debug or trace.

c) when this happens (also without suspend to disc, it is sufficient to have
the system idle for some time) you have the wlan that ceases to work. Oddly
it
says it is active and working but network does not seem to resolve addresses.
I will try now the work around to define a 8.8.8.8 as obligatory dns in nw-
manager. Maybe this can help with the last point.
Currently I am not positively impressed with the quality of this release, I
am
honest.
If asked i would advice to stay with 42.3 currently as long as possible.

what are your network settings?

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >