Mailinglist Archive: opensuse (1355 mails)

< Previous Next >
Re: [opensuse] Problem with zypper dup [solved]
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Fri, 08 Jun 2018 12:14:35 +0200
  • Message-id: <pfdkub$np$1@saturn.local.net>
Carlos E. R. wrote:

On 2018-06-07 14:38, Mark Hounschell wrote:
On 06/07/2018 08:09 AM, Carlos E. R. wrote:

I was doing a zypper dup of one 42.3 system to 15.0, ando got:


Do you agree with the terms of the license? [yes/no] (no): yes
Retrieving package
AdobeICCProfiles-2.0-lp150.1.1.noarch                 (1/3273),  
2.5 MiB (  5.4 MiB unpacked)
Retrieving: AdobeICCProfiles-2.0-lp150.1.1.noarch.rpm
................................................[not found]
File './suse/noarch/AdobeICCProfiles-2.0-lp150.1.1.noarch.rpm' not
found on medium
'http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/'
Abort, retry, ignore? [a/r/i/...? shows all options] (a):


Indeed, it is down:


<http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/suse/noarch/>




http://download.opensuse.org/distribution/leap/15.0/repo/non-oss/noarch/

Seems to be the correct one? Don't know what that extra "/suse/" is
about.

Me neither.

I have edited out the "type=rpm-md" line in the repo definitions, run
"zypper ref --force ; zypper dup" and now it is working again.

Go figure, but solved.

I think there is something about rpm metadata (rpm-md) repos not being
generated for leap15, only yast format.



--
Per Jessen, Zürich (21.3°C)
http://www.dns24.ch/ - your free DNS host, made in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >