Mailinglist Archive: opensuse (1352 mails)

< Previous Next >
Re: [opensuse] Dell 1110 printer not working with 15.0
On 06/04/2018 03:04 PM, James Knott wrote:
In Yast software management, the openprinting-splix the installed
version 2.0.0-2lsb3.2 is displayed in red, which I don't recall seeing
before.

Red means its installed, but it has no source from which to get this package.
Perhaps manually installed somewhere in the distant past perhaps?

Maybe install the splix package from opensuse repositories.

Version:
2.0.0.315-lp150.1.3
Provides:
cups-drivers-splix >= 2.0.0.315
splix = 2.0.0.315-lp150.1.3
splix(x86-64) = 2.0.0.315-lp150.1.3




--
After all is said and done, more is said than done.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References