Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Again, trying to find a suitable video editor: VidCutter v5
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Thu, 30 Nov 2017 15:07:34 +0100 (CET)
  • Message-id: <alpine.LSU.2.21.1711301444380.31979@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Thursday, 2017-11-30 at 10:42 -0000, Dave Howorth wrote:
On Wed, 29 Nov 2017 23:40:23 +0100 (CET) "Carlos E. R." <> wrote:

I'll post it here again in case more eyes are of help ;-)

cer@Telcontar:~/Fusion/Hacer/Trek> vidcutter --debug p.mpeg QML

I wonder if the results depend on the particular video file?

Could be. I know the files recorded from that TV recorder have problems on other programs, but ffmpeg handles them.

I tried playing several video files with different extensions (mp4,
mpeg, mpg) and they all worked. Then I thought I should try a publically
available one that we can all test with. So I downloaded
big_buck_bunny.mp4 from
http://www.quirksmode.org/html5/tests/video.html

That plays fine from the web in Firefox, and the downloaded copy plays
fine in totem or vlc on my 42.2 machine. But when I tried it with
vidcutter, it completely locked my machine! No response to any keys
that I could find; no mouse pointer visible; hard reboot was my only
answer.

Wow :-(
That's bad.

So I think there's definitely some problem with vidcutter but I won't
be the one investigating further, sorry.

Thanks anyway :-)


Another program that fails on this file is gopchop.


- -- Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlogEKYACgkQtTMYHG2NR9W5PwCeLr6LHDItuKPAtSje3uJnF2YL
oW4An3iTPM3GcyXpy2zlfj2HNBvZzVbn
=t5+U
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups