Mailinglist Archive: opensuse (794 mails)

< Previous Next >
Re: [opensuse] conflict between nut and apcupsd - really?
  • From: Knurpht - Gertjan Lettink <knurpht@xxxxxxxxxxxx>
  • Date: Wed, 29 Nov 2017 16:42:34 +0100
  • Message-id: <2263136.EaG2hg9G8F@knurpht-hp>
Op woensdag 29 november 2017 16:12:38 CET schreef Peter Suetterlin:
Knurpht - Gertjan Lettink wrote:
Op woensdag 29 november 2017 15:38:40 CET schreef Peter Suetterlin:
rpm --nodeps does the trick :D

Both --force and --nodeps are no real solutions if the integrity of your
system means anything to you.

They do, so this is only temporary solutions. But I need to work *today*...
Report a bug so that either of the packages can
be fixed in such a way that they can coexist.

https://bugzilla.opensuse.org/show_bug.cgi?id=1070373

I normally ask on the list before filing bugs, to keep load on the bug team
lower. Should I rather change that habit?

In case of package conflicts, yes. My 2 cents.

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >