Mailinglist Archive: opensuse (794 mails)

< Previous Next >
Re: [opensuse] conflict between nut and apcupsd - really?
  • From: Knurpht - Gertjan Lettink <knurpht@xxxxxxxxxxxx>
  • Date: Wed, 29 Nov 2017 15:42:01 +0100
  • Message-id: <1765289.u3ciJL6NN7@knurpht-hp>
Op woensdag 29 november 2017 15:38:40 CET schreef Peter Suetterlin:
Carlos E. R. wrote:
On Wednesday, 2017-11-29 at 13:43 -0000, Peter Suetterlin wrote:
Still googling around to find out how to override that conflict. Is
there
one, or do I have to unpack the rpm manually and install it without
knowledge of the packet manager?

rpm --force ?

No, doesn't help.

rpm --nodeps does the trick :D

Thanks
Both --force and --nodeps are no real solutions if the integrity of your
system means anything to you. Report a bug so that either of the packages can
be fixed in such a way that they can coexist.

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups