Mailinglist Archive: opensuse (795 mails)

< Previous Next >
Re: [opensuse] Boot failure after update from 42.2 to 42.3 "Grub-tpm-measure not found" [SOLVED]
  • From: stakanov <stakanov@xxxxxxxxxx>
  • Date: Thu, 09 Nov 2017 21:05:32 +0100
  • Message-id: <1993732.JNm1DFmjsY@roadrunner>
In data giovedì 9 novembre 2017 19:40:59 CET, Andrei Borzenkov ha scritto:
Yes, I expect it to boot in this case.

O.K. it is official I am tarded. The BIOS setting solved the issue. I would
have
never thought at the BIOS. Still I am not sure that I really did understand
why grub legacy with the same settings worked...and grub2 didn't. Anyway, now
it works and I can repair all the "damage" from failed migration (post did not
migrate, I had archives fortunately). Same for passwords, server settings, all
email had to be set up. The rest seems to work but I get three error messages
at boot:
postfix transport server failed to start
kernel modules failed to load
and a third one that I do not recall at the moment.
Will try to open a thread on this to get rid of the error and speed up boot,
maybe you will have an input on the kernel module thing. See you then in case.

Anyway,Большое спасибо!





--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups