Mailinglist Archive: opensuse (795 mails)

< Previous Next >
[opensuse] "OpenSUSE" spelling in libreooffice [Was: openSUSE merits a better home page]
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 6 Nov 2017 15:11:06 +0100 (CET)
  • Message-id: <alpine.LSU.2.21.1711061458030.22882@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2017-11-06 at 11:55 +0100, Knurpht - Gertjan Lettink wrote:
Op maandag 6 november 2017 04:26:25 CET schreef Carlos E. R.:
El 2017-11-05 a las 22:04 -0500, Patrick Shanahan escribió:
* Patrick Shanahan <> [11-05-17 21:49]:
* Carlos E. R. <> [11-05-17 21:37]:
El 2017-11-05 a las 20:19 -0500, Felix Miata escribió:
Carlos E. R. composed on 2017-11-02 23:31 (UTC+0100):
On Thursday, 2017-11-02 at 22:21 -0000, Wols Lists wrote:
Carlos E. R. wrote:


...


Just tried, LO says openSUSE. Even if I myseld write OpenSUSE it corrects that
to openSUS, no matter whether it's the start of a sentence ( Option for
capitals is on ) or in the middle. Of course this could be a localization
thing,.


I just tried in a new user (USA locale. Leap 42.2). I typed "openSUSE" on the blank page, pressed [ENTER], and instantly, the word was converted to OpenSUSE. I correct the first "O" to "o", go to the end of the word, type a space, and again the word is capitalized. It is a rule, the first word of a sentence must be capitalized, and at least in English, there are no exceptions, no method that I know to add exceptions.

In fact, "OpenSUSE" appears underlined in red, the speller says there is an error. One of the suggestions is in fact "openSUSE", and holds as long as you don't press "space" or [enter] close to the word. If there is an intermediate space the autocorrector does not trigger.

This has been known since ever.

I have not tried recently on a new user with Spanish locale, but I could.

- -- Cheers,
Carlos E. R.
(from openSUSE 42.2 x86_64 "Malachite" at Telcontar)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAloAbXoACgkQtTMYHG2NR9WCywCfY77bnoJUEn5MOl/dxZQSX9jO
A9EAn1ZqmUE2G/wLdpVyRbj+NOKTQK0e
=t+UU
-----END PGP SIGNATURE-----
< Previous Next >
Follow Ups