Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] Libreofficewriter problems printing embedded inage.
On 2017-10-19 17:43, Anton Aylward wrote:
On 19/10/17 11:14 AM, Carlos E. R. wrote:
Notice that LO still prints a ps calculated for the configured default
printer.
I have to override but set the device to PS3
You have to get the default ("automatic") be "ps".


You mean I have to install a PS printer.

No.

I understood that your Brother printer is capable of printing postscript
natively.


I've tried that and things got weird.

I've tried that with 'socket' and "ipp" and ipps"
My other working printers are 'socket'.

I did get the text page to print with the configured PS pritner.
It took about 15 minutes to render and came uot very thin and page, as if the
printer ran out of ink.
Which it had not

Regular test page, PCL5e, printed good quality black and proper graphics
both for the supplied and built in.

Then install the PCL5e driver. It is one or several that YaST displays.
Have you tried with YaST?

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >
Follow Ups