Mailinglist Archive: opensuse (783 mails)

< Previous Next >
Re: [opensuse] Libreofficewriter problems printing embedded inage.
  • From: Knurpht - Gertjan Lettink <knurpht@xxxxxxxxxxxx>
  • Date: Wed, 18 Oct 2017 11:44:41 +0200
  • Message-id: <1706973.Jsy8nattRQ@knurpht-hp>
Op woensdag 18 oktober 2017 00:12:25 CEST schreef Anton Aylward:
This may be a printer problem, but then again not.

I took a screensnhot to png, but later converted to jpg with no better
result.

I tried embedding said image in a document.
I've also tried converting the image to greyscale only.
When I print, the image doesn't come out.


I believe the printer and driver can print images for a number of reasons.
I can print a page from a PDF document that has images on it.
I admit the graphical parts don't come out as well as the text part of the
image.

I've also printed web pages such as recipes/yummily that have images and
they come out.

This is a brother HL-517DN and I seem to have a PDF style driver installed.
That seems the new norm. However I've gone through all the possible
settings that make sense (aka not the '2-up' or rotations) without much
joy. I'm not sure this is a good thing, to be honest but that seems to be
the new norm.

Please, experience should trump theory. I know the theory.
Telling me that over again isn't going to help.

> Q: Are you sure?
>
>> A: Because it reverses the logical flow of conversation.
>>
>>> Q: Why is top posting frowned upon?

Anton, can you post the image, or another image that shows the same issue, on
paste.opensuse.org , so that others can try to see if they meet the same
issue?

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References