Mailinglist Archive: opensuse (783 mails)

< Previous Next >
[opensuse] bug warning from kernel in dmesg. Worth reporting?
  • From: stakanov <stakanov@xxxxxxxxxx>
  • Date: Sun, 15 Oct 2017 09:58:43 +0200
  • Message-id: <37707478.yhRG8v7mYD@roadrunner>
I have occasional crashes when changing with alt-ctl-tty the sessions.
Up to now I have no real clue why. The spontaneous crashes using kmails are
gone it seems after the latest bugfix.
But I do get a bug warning from kernel.
If somebody can understand about what it complains, I would be delighted to
hear what the issue is and if I should or should not report it.

[ 0.000000] ACPI BIOS Warning (bug): 32/64X length mismatch in FADT/
Pm1aControlBlock: 16/32 (20150930/tbfadt-623)
[ 0.000000] ACPI BIOS Warning (bug): Invalid length for FADT/
Pm1aControlBlock: 32, using default 16 (20150930/tbfadt-704)

Other ACPI warnings (but not claiming a bug) are:

[ 19.623856] ACPI Warning: SystemIO range
0x0000000000001028-0x000000000000102F conflicts with OpRegion
0x0000000000001000-0x000000000000107F (\_SB_.PCI0.LPC_.PMIO) (20150930/
utaddress-254)
[ 19.623860] ACPI: If an ACPI driver is available for this device, you
should use it instead of the native driver
[ 19.623868] ACPI Warning: SystemIO range
0x00000000000011C0-0x00000000000011CF conflicts with OpRegion
0x0000000000001180-0x00000000000011FF (\_SB_.PCI0.LPC_.LPIO) (20150930/
utaddress-254)
[ 19.623869] ACPI: If an ACPI driver is available for this device, you
should use it instead of the native driver
[ 19.623871] ACPI Warning: SystemIO range
0x00000000000011B0-0x00000000000011BF conflicts with OpRegion
0x0000000000001180-0x00000000000011FF (\_SB_.PCI0.LPC_.LPIO) (20150930/
utaddress-254)
[ 19.623877] ACPI: If an ACPI driver is available for this device, you
should use it instead of the native driver
[ 19.623878] ACPI Warning:
[ 19.623882] SystemIO range 0x0000000000001180-0x00000000000011AF conflicts
with OpRegion 0x0000000000001180-0x00000000000011FF (\_SB_.PCI0.LPC_.LPIO)
(20150930/utaddress-254)
[ 19.623883] ACPI: If an ACPI driver is available for this device, you
should use it instead of the native driver
[ 19.623885] lpc_ich: Resource conflict(s) found affecting gpio_ich

Could these be responsible for these "black screens" after tty changing?



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages