Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] SOLVED: VLC some mp4 cannot be played "decoder profile above limits"


Am 26.09.2017 um 08:51 schrieb David C. Rankin:
On 09/24/2017 03:09 AM, Daniel Bauer wrote:
According to the help from David Haller it obviously is a problem of my
graphics card (NVidia GeForce GTX 460) that does not support VDPAU for large
h.264 videos (large in pixel size).

"Something" in recent updates must have changed the behavior of the vlc video
output setting "automatic" to use VDPAU even when the graphics card doesn't
support it for this video. So changing manually from automatic to another
output solved the problem for me.

Daniel

That is worth a bug report. There is a pretty good relationship between the
opensuse devs and the nvidia devs. I had a bug fixed with the kernel/nvidia
driver combination not providing a sysfs
/sys/class/backlight/acpi_video0/brightness interface for backlight control.

If there is mis-reporting of capabilities of the GTX-460, that should be fixed.


I don't know if there really is mis-reporting of capabilities, it was just an idea of mine about a possibility. If there is a manner to find out if there is really mis-reporting happening, I'll be happy to do the necessary tests and then, in case, report a bug.

But I have no idea how to find out where the error comes from, and I guess I should be at least a bit sure before filing a bug :-)
--
Daniel Bauer photographer Basel Barcelona
https://www.patreon.com/danielbauer
http://www.daniel-bauer.com

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >