Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Fwd: Re: [opensuse] rootmail does not work, no matter what



-------- Forwarded Message --------
Subject: Re: [opensuse] rootmail does not work, no matter what
Date: Mon, 25 Sep 2017 09:17:42 +0200
From: Dave Plater <dplater.list@xxxxxxxxx>
To: Per Jessen <per@xxxxxxxxxxxx>



On 25/09/2017 08:44, Per Jessen wrote:
Dave Plater wrote:

I just tried to send mail from root to root and it failed, I have my
user set up to receive root mail from first installation.

I'm not sure (because I don't use that setting), but I think this is
just a line in /etc/aliases that directs root to your user account.

Note if logged in as root I enter mail, and there's no mail, it's
reply is no mail for user davepl.

Interesting. There must be more to it than a change of aliases.

I tried root root and no mail, root davepl, the mail arrives, davepl
root I get a non delivery notification. Therefore the root account
doesn't exist for receiving mail on my Leap:42.3 system. I suspect
this is as a result of the setting for user to receive root mail.

What does that NDR say ?



To: davepl@Arbuthnot Mailer-Daemon@Arbuthnot
Subject: Re: Mail delivery failed: returning message to sender

Nothing much, I thought I'd post this to try and ease Stakanov's pain. I've also received no system mail but that's of no consequence to me but once upon a time I used to be irritated by system mail on the command line and had thunderbird set up to receive it. Since 42.1 I've never had any system mail, I can't even remember how to delete the messages. I've never touched /etc/aliases but something does because at the end it states "You have mail in /var/spool/mail/davepl" Apart from this reference there isn't any other reference to davepl and it seems that root is set up to receive from all system users.
Dave P
Sent reply to Per by mistake

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >