Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] VLC: some mp4 cannot be played "decoder profile above limits"
  • From: Knurpht - Gertjan Lettink <knurpht@xxxxxxxxxxxx>
  • Date: Sun, 24 Sep 2017 00:00:41 +0200
  • Message-id: <1818531.bPSifgVELe@knurpht-hp>
Op zaterdag 23 september 2017 14:18:04 CEST schreef Daniel Bauer:
Am 23.09.2017 um 14:05 schrieb Bengt Gördén:
Den 2017-09-23 kl. 13:53, skrev Daniel Bauer:
Am 23.09.2017 um 13:20 schrieb michael norman:
On 23/09/17 10:43, Daniel Bauer wrote:
"Suddenly" the mp4-videos from my mobile phone cannot be played
anymore
...
I tried to start from commandline, and maybe the messages say
something to somebody of you...:

vlc 20161005_085414.mp4
VLC media player 2.2.6 Umbrella (revision 2.2.6-0-g1aae78981c)
[000055aac07500c8] core libvlc: VLC wird mit dem Standard-Interface
ausgeführt. Benutzen Sie 'cvlc', um VLC ohne Interface zu verwenden.
[00007f236c0b6378] vdpau_avcodec generic error: decoder profile
above limits: level 51 3840x2160
[00007f236c0c48b8] freetype spu text error: Breaking unbreakable line
QObject::~QObject: Timers cannot be stopped from another thread

...

It just
affects those from my phone. And they haven't been affected some weeks
ago. I can still play them in a browser or using QTAV, but not vlc or
kaffeine.

Meanwhile I found out that it seems that only videos taken before June
12th 2017 are affected. Newer ones play...

I uploaded two sample videos taken with the same phone

...

does /NOT/ work in VLC:
https://www.daniel-bauer.com/test/20170603_124912.mp4 (14.3MB)

plays normal:
https://www.daniel-bauer.com/test/20170612_160315.mp4 (29.8MB)

I'm on TW and use mplayer (1.2.r37916-6.9) from packman.

I can play both although the first is 90 degres to the left (standing).

regards,

Yes, the error occurs only with vlc and kaffeine. And - besides of
browsers - vlc is the only one that automatically corrects the position
of the phone and turns them accordingly, which is very useful.

Before reading al the other replies, did you make sure the necessary packages
are fomr Packman?

zypper dup --from YOUR_PACKMAN_REPO_NAM_HERE

--
Gertjan Lettink, a.k.a. Knurpht

openSUSE Board Member
openSUSE Forums Team

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >