Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] Re: google-chrome changed gpg signing key?
On 10/08/17 17:00, Marcus Meissner wrote:
Hi,

This is a problem in libzypp. It will be addressed by an update of
libzypp.

Ciao, Marcus
On Thu, Aug 10, 2017 at 03:58:17PM +0200, Carlos E. R. wrote:
On 2017-08-09 22:47, Richmond wrote:

I am getting this error too. I tried the rpm commands and I tried:

gpg --recv-keys 1397BC53640DB551

Which says:

gpg: requesting key 640DB551 from hkp server keys.gnupg.net
gpg: key D38B4796: "Google Inc. (Linux Packages Signing Authority)
<linux-packages-keymaster@xxxxxxxxxx>" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
AFAIK rpm/zypper do not import the keys that way. It is also not stored
in the same place for command gpg than for rpm.

--
Cheers / Saludos,
 - google-chrome gpg signing key :

 this is Fixed ok by latest "zypper dup" : Thanks all

......
 regards


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages