Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] Leap 42.3 wants nvidia
Dne pátek 1. září 2017 13:34:31 CEST jste napsal(a):
Dne pátek 1. září 2017 13:22:56 CEST, Roger Oberholtzer napsal(a):
I was just going to do a 'zypper dup' on a Leap 42.3 system, and
zypper now reports this:

The following 4 NEW packages are going to be installed:
nvidia-computeG04 nvidia-gfxG04-kmp-default nvidia-glG04

x11-video-nvidiaG04

zypper if --requires XXX
Or something like that should tell You...

Sorry, zypper se --requires XXX

--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >