Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
On Tue, 2017-06-20 at 11:56 +0100, Peter Suetterlin wrote:
Mark Misulich wrote:

On Mon, 2017-06-19 at 20:05 +0200, Carlos E. R. wrote:


I hope you did "SANE_USB_WORKAROUND=1 yast"
No, I didn't.  But I had a good excuse, I was out mowing the lawn.
 I
will do it now ...................Okay, I did it, and also
SANE_USB_WORKAROUND=1 yast2  

It didn't work to get the scanner going.

:(

I don't have the original posting anymore - if this is a 'normall' PC
you
might have some luck using a (USB2-only) add-on card.  I did have
those
scanner issues before (https://bugzilla.opensuse.org/show_bug.cgi?id=
975866),
and it was the USB3 (specifically, the xhci driver) causing the
trouble.

(The bugreport might be worth having a look at because of Johannes
Meixners
extensive explanations)
A few days ago I tried moving the cable to the USB hub that forks to
the printer
and the scanner to the USB2 port.  No help.  I tried to connect
the scanner usb cable directly to the USB2 port and the USB3 port 
on the back of the computer, but that didn't help either.

Good idea about the bug report, I will take a look at it.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups