Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
On 19/06/17 12:20, Mark Misulich wrote:
On Sun, 2017-06-18 at 20:11 -0500, Doug wrote:
On 06/18/2017 07:47 PM, Mark Misulich wrote:


In PCLOS, there is a file, /etc/sane.d/dll.conf. In it there are two
entries for Epson. It is necessary to COMMENT OUT epson and comment
in
epson2.
Don't know if that's the problem in your system, but at least look
and
see. (A # in front of the line comments it out. Remove the # from in
front of
epson2.)

--doug
Thanks Doug,

I tried your suggestion of uncommenting Epson2, but it only added
another driver to the list in the Yast Scanner configuration window
showing that it didn't recognize the scanner. I then re-commented
Epson2 and uncommented Epson. Same result.

Those entries in that file have nothing to do with the problem. However,
when you install the sane/epkowa driver 'epkowa' is inserted at the
_end_ of that file.

[pruned]

BC

--
Government has become a committee for managing the affairs of the rich.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups