Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
On Sun, 2017-06-18 at 20:11 -0500, Doug wrote:
On 06/18/2017 07:47 PM, Mark Misulich wrote:

 

In PCLOS, there is a file, /etc/sane.d/dll.conf. In it there are two 
entries for Epson. It is necessary to COMMENT OUT epson and comment
in 
epson2.
Don't know if that's the problem in your system, but at least look
and 
see. (A # in front of the line comments it out. Remove the # from in 
front of
epson2.)

--doug

Thanks Doug,

I tried your suggestion of uncommenting Epson2, but it only added
another driver to the list in the Yast Scanner configuration window
showing that it didn't recognize the scanner.  I then re-commented
Epson2 and uncommented Epson.  Same result.

I looked for epkowa in the list to see if I could uncomment it, but
there is no epkowa listed in /etc/sane.d/dll.conf.   I looked around in
/etc/sane.d and found /etc/sane.d/epkowa.conf

Here is what I found in it:
# For any USB scanner not known to the backend (yet), you may, at your
# own peril(!!), force the backend to recognise and use it via libusb.
# You can do so by the following configuration command:

#   usb <USB vendor ID> <USB product ID>
#
# SEIKO EPSON's USB vendor ID is '0x04b8' (without quotes).  In order
# to find the USB product ID, use lsusb(1).
# A sample configuration for the Epson Perfection 1650 (Epson GT-8200),
# which has a product ID of 0x0110, would look as follows:
#
#usb 0x04b8 0x0110

I used lsusb to find this

Bus 001 Device 007: ID 04b8:0130 Seiko Epson Corp. GT-X770 [Perfection
V500]

I added this line to the epkowa.conf

usb 0x04b8 0x0130

Now in the Yast Scanner Configuration window, I get 

Driver Scanner
epkowa Epson (unknown model) at epkowa:usb:001:007
Not Configured EPSON Scanner USB scanner (vendor=0x04b8[EPSON],
product=0x0130 [EPSON Scanner]) at libusb:001:007

Then I added this to the dll.conf

epkowa

I got the same result in the Yast Scanner Configuration window as
above. 

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups