Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
[opensuse] wget source from 2012 being used in leap? Security Alert!
I have wget 1.16 loaded in 13.2 and was wanting to get
a later version and thought to look at leap 42.3.

That is one of the more recent releases, no?

Why would 42.3 have wget 1.14 in it from 2012??

Seems it would be missing even more security
patches....

Latest wget version is 1.19.

So what am I doing wrong? Isn't leap supposed to be
for one of the newer releases? How could it be possible
that a version prior to suse13.2 being released?



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups