Mailinglist Archive: opensuse (1256 mails)

< Previous Next >
Re: [opensuse] Leap 42.2 - mc sftp: an error occurred while reading ~/.ssh/config - WTF?
  • From: Mark Goldstein <goldstein.mark@xxxxxxxxx>
  • Date: Mon, 5 Jun 2017 11:06:32 +0300
  • Message-id: <CACpFCNO7=sqTs3X=hpTpaBMSMF2s=R8sLujynQqYSGhfp=++_A@mail.gmail.com>
On Mon, Jun 5, 2017 at 1:48 AM, David C. Rankin
<drankinatty@xxxxxxxxxxxxxxxxxx> wrote:
Is this me, or is sftp in mc broken after the latest ssl updates? When I try
and sftp to hosts in my hotlist I get:

------------------
11: sftp: an error occurred while reading ~/.ssh/config: Resource temporarily
unavailable

<hitting ESC the following error is there>

Cannot chdir to "/sftp://2pi/";
Bad file descriptor (9)
------------------

I've tried briefly and got the same error "Cannot chdir to
"/sftp://... " when trying to connect to OS42.2 host.
But when I tried Win10 host (with free ssh server installed), it
worked (though complained about some error -31 in protocol).


--
Mark Goldstein

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References