Mailinglist Archive: opensuse (527 mails)

< Previous Next >
[opensuse] TCP vulnerability in Linux kernels < 4.7 on opensuse?
Hi,

via Spanish opensuse mailing list I heard about this TCP vulnerability that allows an attacker to hijack unencrypted Web traffic, or crash encrypted communications.

Googling told me, that the bug is resolved from kernel 4.7 (where on leap I am with 4.1.27 - some felt 2000 years from 4.7...).

I wonder why I haven't read about that on this list (I might have missed it though).

Question:

Was that bug somehow patched in the recent standard opensuse kernels with the common updates like zypper up?

If not, what to do?

Daniel

--
Daniel Bauer photographer Basel Barcelona
http://www.daniel-bauer.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups