Mailinglist Archive: opensuse (527 mails)

< Previous Next >
Re: [opensuse] leap421 - dolphin with fish:// ?
  • From: Per Jessen <per@xxxxxxxxx>
  • Date: Sun, 07 Aug 2016 17:31:28 +0200
  • Message-id: <no7k8g$j68$4@saturn.local.net>
jdd wrote:

Le 07/08/2016 à 17:12, Per Jessen a écrit :
jdd wrote:

Le 07/08/2016 à 16:22, Per Jessen a écrit :
I can't seem to get $SUBJ to work, in Dolphin I keep getting a pop-up
asking
for the password. Connecting with ssh from the command line works
fine. I was just wondering if anyone has got this to work?



yes, I use it nearly every day

jdd

Thank you, jdd - between the same openSUSE versions or also between
different versions? I have tried fish:// to opensuse 10.3, 12.2 and 13.1
- none of them worked.

home is leap, server is 13.1

Good to know that it works at least.

and I made a clean install at home very recently. May be one ssh option
on server side?

Using ssh from the command line works fine. It's only fish:// that has a
problem. Do you get the kwallet pop-up? I have noticed that I'm not seeing
that on Leap421::kde5.


--
Posted with knode 4.14 from openSUSE Leap42.1
office34: Cyrix 486DX2/66MHz, 4096Mb RAM, #9 GXE

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References