Mailinglist Archive: opensuse (527 mails)

< Previous Next >
Re: [opensuse] Shutdown not powering off machine
  • From: ianseeks <ianseeks@xxxxxxxxxxxxxx>
  • Date: Fri, 05 Aug 2016 08:26:14 +0100
  • Message-id: <1905185.VJ6pvWUspQ@lianli>
On Thursday, 4 August 2016 19:11:06 BST Dr. Werner Fink wrote:
On Thu, Aug 04, 2016 at 02:33:13PM +0200, Per Jessen wrote:
Anton Aylward wrote:
On 08/04/2016 04:22 AM, ianseeks wrote:
For the last 3 evenings, I’ve ended up with a login prompt instead of
the machine shutting down. I have given it time to power off but no
joy, its always ended up in me pressing the button.

I have a few questions.

1. are you shutting down from the command line or from within one of
the desktops?

2. do you know what the shutdown command being used is? what extra
parameters ar4e being given?


In my case i use shutdown from within KDE4.
I can see by using systemsettings what command and parameters are
benig used.

There, I see it is
/sbin/shutdown -h -P now

That's a bit redundant.
Perhaps it needs to be "-H" rather than "-h" ?

What's the opinion of the group?

I used to run "halt -p", but I seem to remember something changing - on
Leap for instance, I think that leads to a halt, not a power-off. mybe
systemd related.

Be aware that systemd uses finally the kernel API for poweroff and all other
commands like halt, reboot, hibernate, and suspend. That is check your
hardware as well as the BIOS version and setup of the hardware.

Werner
Thanks Werner. I've not touched the bios since the board was installed and
that was a few years ago. It worked fine last night so hopefully all is well
again

--
Qt: 5.6.1
KDE Frameworks: 5.24.0
kf5-config: 1.0
KDE Plasma: 5.7.3
Kernel: 4.7.0-1-default
"openSUSE Tumbleweed (20160730) (x86_64)"

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >