Mailinglist Archive: opensuse (908 mails)

< Previous Next >
Re: [opensuse] apache 2.4 performance issue / processwire.
Have you tried opening the pages and viewing whats causing the
slowness with FireFoxe's network monitor or tamper-data plugin?

https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor
--
Later,
Darin


On Tue, Jun 7, 2016 at 3:14 PM, Per Jessen <per@xxxxxxxxxxxx> wrote:
A customer has reported a performance issue - their new website is
slow. 3-4 seconds per page load. I can confirm it. It is a shared
server, quite old. 2 x 2.4GHz Xeons, 4Gb RAM. It's running openSUSE
12.3, apache 2.4 with mpm-itk. However, it does not appear to be
hardware related, other pages serve perfectly well, e.g.

http://www.dns24.ch/

(I'll send you the customer website link privately if you want).

The website is using a CMS called Processwire:

http://processwire.com/

They don't have a support mailing list only fora (which I detest).
Anyone here happen to be familiar with processwire? The web developer
who's been doing the work doesn't seem overly familiar with tuning
processwire, so I'm kind of left with solving the problem. (aka proving
it's processwire that has a problem).


--
Per Jessen, Zürich (19.9°C)
http://www.dns24.ch/ - your free DNS host, made in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References