Mailinglist Archive: opensuse (908 mails)

< Previous Next >
Re: [opensuse] amazon.com not working in chrome
On 2016-06-05 16:08, tech@xxxxxxxxxxxxxxxxxx wrote:
On 06/05/2016 09:05 PM, Carlos E. R. wrote:


I am hesitant to update Java, as I run a program that needs to keep Java
constant. I can try to update Java if all else fails, but I tend to
think that because I have been running for the last few months with this
same Java, and only now I started to get this problem, Java should not
be the problem. At the same time, the error codes on the page seemed to
say a lot about Java. So I am hoping to not have to try and update Java,
and to fix this in another way.

It is possible that either Chrome or amazon needs some new feature in
Java, or a bug that was corrected, that you do not have.

Like you, I need to have Oracle's Java, or certain programs stop to
work. But I had no problems updating java with them. Maybe you can try
to update it, and if things fail, revert to the old version.

The initial error seems this one:

HTTP Status 500 - Request processing failed; nested exception is
java.lang.IllegalArgumentException: Invalid locale format: fil

What is the output of the command "locale" on your machine?

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >