Mailinglist Archive: opensuse (908 mails)

< Previous Next >
[opensuse] amazon.com not working in chrome
So amazon.com is not working in chrome while I am running opensuse Leap 42.1 an any of my 3 machines. If I go to that page in firefox, it works. If I boot into windows and open amazon.com in chrome in windows, it works. But in linux, when I open amazon.com, I get this error:

-----------------------
HTTP Status 500 - Request processing failed; nested exception is java.lang.IllegalArgumentException: Invalid locale format: fil

type Exception report

message Request processing failed; nested exception is java.lang.IllegalArgumentException: Invalid locale format: fil

description The server encountered an internal error that prevented it from fulfilling this request.

exception

org.springframework.web.util.NestedServletException: Request processing failed; nested exception is java.lang.IllegalArgumentException: Invalid locale format: fil

org.springframework.web.servlet.FrameworkServlet.processRequest(FrameworkServlet.java:981)

org.springframework.web.servlet.FrameworkServlet.doGet(FrameworkServlet.java:860)
javax.servlet.http.HttpServlet.service(HttpServlet.java:624)

org.springframework.web.servlet.FrameworkServlet.service(FrameworkServlet.java:845)
javax.servlet.http.HttpServlet.service(HttpServlet.java:731)

org.springframework.web.servlet.view.InternalResourceView.renderMergedOutputModel(InternalResourceView.java:168)

org.springframework.web.servlet.view.AbstractView.render(AbstractView.java:303)
----------------------------------------

Then there is a ton of more errors.

The java version I am using is this:
> java -version
java version "1.8.0_71"
Java(TM) SE Runtime Environment (build 1.8.0_71-b15)
Java HotSpot(TM) 64-Bit Server VM (build 25.71-b15, mixed mode)

It just started doing this since the last update, a few days ago. I also noticed that when I run Windows as a guest OS in virtualbox, I get the same error and cannot load the home page of amazon.com in chrome windows as a guest OS. But if instead I boot directly into windows on my laptop, I can go to amazon.com in chrome.

Anyone else having the same problem?

--
George
Box: 42.1 | KDE Plasma 5 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.1 | KDE Plasma 5 | Core i7-4710HQ | 64 | 16GB
Laptop #2: 42.1 | KDE Plasma 5 | Core i5 | 64 | 8GB
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >