Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Kernel won't load properly, touchpad won't work


Am 29.05.2016 um 02:48 schrieb Mark Misulich:
Hi,
my laptop which I carry with me on business trips died, and I
purchased a new laptop. Its an ASUS Q303UA, and I loaded
opensuse Leap 42.1 on it today.

It has one issue with hardware, the touchpad isn't recognized.
I tried to find some info about how to fix this and the long
and short of it is that Ubuntu guys say that the driver is in
kernel 4.5x and after. The kernel which is loaded at the
opensuse 42.1 install is 4.1.21-14-default.

I tried to install a newer kernel, 4.6.0-4.g2a4d959-default
first from this repository:
http://download.opensuse.org/repositories/Kernel:/stable/standard/

...

Does someone recognize these problems that can advise me of a
solution?

Thanks,
Mark


I have similar hardware and finally gave up and live without touchpad...

The current kernels (up to 4.3 or 4.4 I think) do not know about this touchpad. Newer kernels have other problems, as you experienced. Even with the help of an open-suse-kernel developper I was not able to get in running.

So, for me the solution is... an external mouse...

You can see the story about the attempts here:
https://bugzilla.opensuse.org/show_bug.cgi?id=969098

Sorry that I can't give you better news...

Daniel

--
Daniel Bauer photographer Basel Barcelona
http://www.daniel-bauer.com
room in Barcelona: https://www.airbnb.es/rooms/2416137
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References