Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] security patch 2016-629 kernel NO KEY error
On 05/27/2016 11:56 AM, Andrei Borzenkov wrote:
27.05.2016 04:26, tech@xxxxxxxxxxxxxxxxxx пишет:
I was trying to run a zypper patch, and when it went to download kernel
4.5.0-9.1, it says NOKEY.


There is no kernel 4.5 in standard Leap 42.1 (nor will there be in
42.2). You must be using some extra repo.

Thank you. I figured it out. I had to download kernel 4.5 for my small laptop a couple of months ago to get the wireless working, and I always synchronize my downloads folder, so that copy of the kernel was in my downloads folder. When I went to run the patch on my desktop here, and it tried to upgrade the kernel, it took the one from my downloads folder. At the time I had not gotten the key for it (I don't really know how to do that), so that is why there was an issue.

Solved by just adding the kernel repository and that way I will always end up with the latest one. Don't know if that is a good idea or not, or if it will cause me to have to reboot more frequently, but that is what I did.

--
George
Box: 42.1 | KDE Plasma 5 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.1 | KDE Plasma 5 | Core i7-4710HQ | 64 | 16GB
Laptop #2: 42.1 | KDE Plasma 5 | Core i5 | 64 | 8GB
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >